• Boot Camp Format: 5 Days
  • Required Exam:


Why Amazon (Link to job opportunities, news, articles, more)

The Amazon certification is the starting point for a career in IT. With Cisco CSR 1000V you can integrate existing VPN mapping and Amazon Web Services (AWS) resources and extend existing policies across the entire enterprise, eliminating the need to learn new policies.

Overview:

Cisco AWS Integration v1.0 (CISAWS) is a four-day instructor led course that includes both lectures and hands-on labs.  Students will learn how to use a suite of Cisco products to deploy a hybrid cloud environment that supports application workload mobility between a private Data Center deployed with 100% Cisco components and the AWS public cloud infrastructure. Cisco products featured in this course include: Cisco CSR 1000V, Cisco ASAv, Cisco CloudCenter, and Cisco Tetration. Throughout this course, the topic of security is stressed. Emphasis is placed on using Cisco products to provide the highest level of security in a Cisco/AWS hybrid cloud environment.

Pre-requisite:

It is recommended that each student has the following knowledge and skills before attending this course:

  • CCNA or Equivalent Experience in Cisco routing and Cisco ASA firewall concepts

AWS Certified Solutions Architect- Associate Outline:  Please download PDF 

Why Amazon?

  • Significant global demand
  • The high adoption rate of AWS cloud services by organizations
  • The lack of cloud expertise is identified as the #1 challenge with cloud adoption by 25% of corporations. There’s clearly a shortage of certified AWS professionals available today
  • Combining AWS certifications with other certifications to expand skill sets and increase salaries even more

AWS Certified Solutions Architect- Associate certified professionals qualify for these careers:

  • Cloud Administrator
  • Cloud Engineer
  • Solutions Architect
  • Cloud Architect

Exam Requirements
Exam Number
Exam Format
Minimum Passing Score


Need Help Signing Up For Training?


* These fields are required.